漏洞名称: VMware Workstation和Horizon View Client 安全漏洞
CNNVD编号: CNNVD-201704-953
发布时间: 2017-04-20
更新时间: 2017-04-20
危害等级:  
漏洞类型: 资料不足
威胁类型: 远程
CVE编号: CVE-2017-4911
漏洞来源: Ke Liu of Tencent's Xuanwu Lab and Giwan Go of STEALIEN working with ZDI

VMWare Workstation和Horizon View Client都是美国威睿(VMware)公司的产品。前者是一套桌面虚拟计算机软件;后者是一款可以从任何位置对VMware Horizon桌面进行访问的客户端设备。

VMware Workstation和Horizon View Client中存在远程代码执行漏洞。远程攻击者可利用该漏洞在受影响应用程序的上下文中执行任意代码或造成拒绝服务。以下产品和版本受到影响:VMware Horizon View Client 7.1.0之前的7.x版本,6.2.4之前的6.2.x版本;VMware Workstation 12.5.3之前的12.x版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.vmware.com/security/advisories/VMSA-2017-0008.html

   
 

暂无数据

暂无数据