漏洞名称: Fortinet FortiOS 跨站脚本漏洞
CNNVD编号: CNNVD-201402-024
发布时间: 2014-02-08
更新时间: 2014-02-08
危害等级: 中危  中危
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号: CVE-2013-7182

Fortinet FortiOS是美国飞塔(Fortinet)公司开发的一套专用于FortiGate平台上的安全操作系统,该系统为用户提供防火墙、防病毒、IPSec/SSL VPN、Web内容过滤、反垃圾邮件等多种安全功能。

Fortinet FortiOS 5.0.3版本中存在跨站脚本漏洞,该漏洞源于参数‘mkey’的值在传递给firewall/schedule/recurrdlg时没有正确过滤。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.fortiguard.com/advisory/FG-IR-14-003/

来源:US-CERT Vulnerability Note: VU#728638
名称: VU#728638
链接:http://www.kb.cert.org/vuls/id/728638

   
 

官方暂未发布补丁

Fortinet Fortios:5.0 ...