漏洞名称: Wordpress Seo Link Rotator Plugin‘pusher.php’跨站脚本漏洞
CNNVD编号: CNNVD-201402-383
发布时间: 2014-02-28
更新时间: 2014-02-28
危害等级:  
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号:
漏洞来源: ACC3SS

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Seo Link Rotator是其中的一个SEO链接诱饵插件。

Wordpress Seo Link Rotator插件中存在跨站脚本漏洞,该漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.seolinkrotator.com/

来源: BID
名称: 65174
链接:http://www.securityfocus.com/bid/65174

   
 

官方暂未发布补丁

暂无数据