漏洞名称: GNU ed 安全漏洞
CNNVD编号: CNNVD-201701-368
发布时间: 2017-01-16
更新时间: 2017-02-20
危害等级: 中危  中危
漏洞类型:
威胁类型: 远程
CVE编号: CVE-2017-5357
漏洞来源: Hanno B??ck.

GNU ed是一款用于linux/unix上的文本编辑器。

GNU ed 1.14及之前的版本中的regex.c文件存在安全漏洞。攻击者可借助特制的命令利用该漏洞造成拒绝服务(崩溃)。

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
        https://www.gnu.org

   
 

Fedoraproject Fedora ...