漏洞名称: apng2gif 安全漏洞
CNNVD编号: CNNVD-201703-870
发布时间: 2017-03-20
更新时间: 2017-03-20
危害等级: 中危  中危
漏洞类型: 输入验证
威胁类型: 远程
CVE编号: CVE-2017-6961

apng2gif是一套用来将APNG动画转成GIF动画的工具。

apng2gif 1.7版本中的‘read_chunk’函数存在安全漏洞,该漏洞源于程序没有正确的过滤用户提交的输入。攻击者可利用该漏洞造成较大内存分配,导致拒绝服务(崩溃)。

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
        http://apng2gif.sourceforge.net/

   
 

暂无数据

暂无数据