漏洞名称: apng2gif 数字错误漏洞
CNNVD编号: CNNVD-201703-871
发布时间: 2017-03-20
更新时间: 2017-03-20
危害等级: 中危  中危
漏洞类型: 数字错误
威胁类型: 远程
CVE编号: CVE-2017-6960

apng2gif是一套用来将APNG动画转成GIF动画的工具。

apng2gif 1.7版本中的‘load_apng’函数的‘imagesize’变量存在整数溢出漏洞。攻击者可利用该漏洞造成基于堆的缓冲区越边界读取。

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
        http://apng2gif.sourceforge.net/

   
 

暂无数据

暂无数据