漏洞名称: WordPress BuddyPress Docs 安全漏洞
CNNVD编号: CNNVD-201703-874
发布时间: 2017-03-20
更新时间: 2017-03-20
危害等级: 中危  中危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2017-6954

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。BuddyPress Docs是其中的一个用于添加协作工作空间的插件。

WordPress BuddyPress Docs插件1.9.3版本中的includes/component.php文件存在安全漏洞。攻击者可利用该漏洞未授权编辑其他用户的文档。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://github.com/boonebgorges/buddypress-docs/commit/75293ed4e5f31f04e54689bfe2c647e3e3f5e1a9

   
 

暂无数据

暂无数据