漏洞名称: libcroco 安全漏洞
CNNVD编号: CNNVD-201704-940
发布时间: 2017-04-20
更新时间: 2017-04-20
危害等级:  
漏洞类型: 资料不足
威胁类型: 远程
CVE编号: CVE-2017-7961

libcroco是一个CSS2解析库。

libcroco 0.6.11版本和0.6.12版本中的cr-tknzr.c文件的‘cr_tknzr_parse_rgb’函数存在安全漏洞。远程攻击者可借助特制的CSS文件利用该漏洞造成拒绝服务(应用程序崩溃)。

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
        https://github.com/GNOME/libcroco

   
 

暂无数据

暂无数据