漏洞名称: VMware Workstation和Horizon View Client 缓冲区错误漏洞
CNNVD编号: CNNVD-201704-956
发布时间: 2017-04-20
更新时间: 2017-04-20
危害等级:  
漏洞类型: 缓冲区错误
威胁类型: 远程
CVE编号: CVE-2017-4908

VMWare Workstation和Horizon View Client都是美国威睿(VMware)公司的产品。前者是一套桌面虚拟计算机软件;后者是一款可以从任何位置对VMware Horizon桌面进行访问的客户端设备。

VMware Workstation和Horizon View Client中存在基于堆的缓冲区溢出漏洞。攻击者可利用该漏洞在主机上执行任意代码或造成拒绝服务。以下产品和版本受到影响:VMware Horizon View Client 6.2.x版本,7.x版本;VMware Workstation 12.x版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.vmware.com/security/advisories/VMSA-2017-0008.html

   
 

暂无数据

暂无数据