【漏洞预警】CNNVD 关于macOS和iOS内核漏洞情况的通报

发布时间:2018-11-01   

       近日,国家信息安全漏洞库(CNNVD)收到关于macOS和iOS内核漏洞(CNNVD编号:CNNVD-201810-1510、CVE编号:CVE-2018-4407)情况的报送。成功利用漏洞的攻击者可能对目标系统执行恶意代码或使系统崩溃重启。iOS11及其以下版本、MacOS High Sierra 10.13.6及其以下版本的设备均受此漏洞影响。目前,苹果官方已经发布了版本更新修复了该漏洞。建议用户及时确认系统版本,如受影响,请及时采取修补措施。

一、漏洞介绍

       macOS High Sierra是2017年6月苹果公司在WWDC开发者大会上发布的苹果桌面操作系统,iOS是由美国苹果公司开发的应用于苹果手机、平板等设备的操作系统。

       macOS High Sierra和iOS系统存在内核漏洞(CNNVD编号:CNNVD-201810-1510、CVE编号:CVE-2018-4407),该漏洞是XNU系统内核中网络部分的堆缓冲区溢出导致,攻击者通过向目标设备发送特殊构造的数据包从而执行恶意代码或使系统崩溃重启。触发该漏洞的必要条件是攻击者与目标系统需处于同一网络(如Wi-Fi)。

二、危害影响

       成功利用该漏洞的攻击者,可以在目标系统中执行恶意代码。iOS11及其以下版本、MacOS High Sierra 10.13.6及其以下版本的设备均受此漏洞影响。

三、修复建议

       目前,苹果官方已经发布了版本更新修复了该漏洞。建议用户及时确认系统版本,如受影响,请及时采取修补措施。漏洞修补措施如下:

       1、进行系统更新,更新到最新版本

       2、如果没有更新到最新版本,可在macOS防火墙中启用隐藏模式可防止攻击。这个系统设置默认情况下不启用,需要用户手动开启。

       本通报由CNNVD技术支撑单位——安天移动安全公司等提供支持。

       CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

       联系方式: cnnvd@itsec.gov.cn




漏洞预警快速查询

热点漏洞

更多