【漏洞预警】CNNVD 关于Vmware ESXi安全漏洞的通报

发布时间:2020-10-23   

      近日,国家信息安全漏洞库(CNNVD)收到关于Vmware ESXi安全漏洞(CNNVD-202010-966、CVE-2020-3992)情况的报送。成功利用漏洞的攻击者可以在无需管理员授权的情况下在目标服务器上执行系统命令,获取服务器系统权限,最终控制目标服务器。Vmware ESXi 6.5、ESXi 6.7、ESXi 7.0、VMware Cloud Foundation (ESXi) 3.x、VMware Cloud Foundation (ESXi) 4.x均受此漏洞影响。目前官方已在最新版本中修复了该漏洞,建议用户及时确认是否受到漏洞影响,尽快采取修补措施。

      一、漏洞介绍

      VMware ESXi是美国VMware公司的一套可直接安装在物理服务器上的服务器虚拟化平台。Vmware ESXi存在一个可以远程代码执行的安全漏洞,攻击者可通过访问ESXi宿主机上的427端口触发OpenSLP服务中的“use-after-free”,从而导致远程代码执行,获取服务器系统权限,最终控制目标服务器。

      二、危害影响

      成功利用漏洞的攻击者可以在无需管理员授权的情况下在目标服务器上执行系统命令,获取服务器系统权限,最终控制目标服务器。Vmware ESXi 6.5、ESXi 6.7、ESXi 7.0、VMware Cloud Foundation (ESXi) 3.x、VMware Cloud Foundation (ESXi) 4.x均受此漏洞影响。

      三、修复建议

      目前官方已在最新版本中修复了该漏洞,建议用户及时确认是否受到漏洞影响,尽快采取修补措施。官方链接如下:

      https://www.vmware.com/security/advisories/VMSA-2020-0023.html


      本通报由CNNVD技术支撑单位——北京华云安信息技术有限公司、北京启明星辰信息安全技术有限公司、新华三技术有限公司等技术支撑单位提供支持。

      CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

      联系方式: cnnvd@itsec.gov.cn




漏洞预警快速查询