【漏洞预警】CNNVD 关于Apache HTTP Server 代码问题漏洞的预警

发布时间:2021-10-25   

近日,国家信息安全漏洞库(CNNVD)收到关于Apache HTTP Server代码问题漏洞(CNNVD-202109-1094、CVE-2021-40438)情况的报送。成功利用漏洞的攻击者,可以构造恶意数据对目标服务器进行SSRF攻击。Apache HTTP Server 2.4.48及其以下版本均受此漏洞影响。目前,Apache官方已经发布了版本更新修复了该漏洞,建议用户及时确认产品版本,尽快采取修补措施。

一、漏洞介绍

Apache HTTP Server是美国阿帕奇(Apache)基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。

Apache HTTP Server存在代码问题漏洞,该漏洞是由于系统对用户的输入没有进行严格的过滤导致,攻击者可以构造恶意数据对目标服务器进行SSRF攻击。该漏洞可做为攻击目标服务器内网的跳板,以此对服务器所在内网进行端口扫描、攻击运行在内网的应用程序、下载内网资源等。

二、危害影响

成功利用漏洞的攻击者,可以构造恶意数据对目标服务器进行远程攻击。Apache HTTP Server 2.4.48及其以下版本均受此漏洞影响。

三、修复建议

目前,Apache官方已经发布了版本更新修复了该漏洞。建议用户及时确认产品版本,尽快采取修补措施。Apache官方更新链接如下:

https://httpd.apache.org/download.cgi

本通报由CNNVD技术支撑单位——北京知道创宇信息技术股份有限公司、深信服科技股份有限公司、北京时代新威信息技术有限公司等技术支撑单位提供支持。

CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。联系方式: cnnvdvul@itsec.gov.cn



漏洞预警快速查询

热点漏洞

更多