漏洞信息详情

HP-UX Aserver PATH漏洞

  • CNNVD编号:CNNVD-200001-005
  • 危害等级: 高危
  • CVE编号: CVE-2000-0077
  • 漏洞类型: 未知
  • 发布时间: 2000-01-02
  • 威胁类型: 本地
  • 更新时间: 2009-03-04
  • 厂        商: hp
  • 漏洞来源: First posted to Bu...

漏洞简介

1998十月版本的HP-UX aserver程序存在漏洞。本地用户可以通过指定一个备用PATH来提升特权,aserver用该PATH寻找aps和grep命令。

漏洞公告

HP HP-UX 10.0

  • HP PHSS_21662
HP HP-UX 10.10
  • HP PHSS_21662
HP HP-UX 10.16
  • HP PHSS_21662
HP HP-UX 10.20
  • HP PHSS_21662
HP HP-UX 10.30
  • HP PHSS_21662
HP HP-UX 10.34
  • HP PHSS_21662
HP HP-UX 10.8
  • HP PHSS_21662
HP HP-UX 10.9
  • HP PHSS_21662
HP HP-UX 11.0

参考网址

来源: OVAL 名称: oval:org.mitre.oval:def:5549 链接:http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:5549

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多