漏洞信息详情

MultiHTML CGI读取任意文件及执行任意命令漏洞

  • CNNVD编号:CNNVD-200012-155
  • 危害等级: 中危
  • CVE编号: CVE-2000-0912
  • 漏洞类型: 未知
  • 发布时间: 2000-12-19
  • 威胁类型: 远程
  • 更新时间: 2005-10-12
  • 厂        商: jcs_web_works
  • 漏洞来源:

漏洞简介

MultiHTML CGI脚本存在漏洞。远程攻击者通过指定\"multi\"参数文件名读取任意文件并且可能执行任意命令。

漏洞公告

参考网址

来源: XF 名称: http-cgi-multihtml 链接:http://xforce.iss.net/static/5285.php 来源: BUGTRAQ 名称: 20000913 MultiHTML vulnerability 链接:http://archives.neohapsis.com/archives/bugtraq/2000-09/0146.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多