漏洞信息详情

IBM AIX setsenv命令缓冲区溢出漏洞

漏洞简介

IBM AIX 4.3.x及其早期版本的 setsenv命令存在缓冲区溢出漏洞。本地用户可以借助超长"x="参数执行任意命令。

漏洞公告

参考网址

来源: BID 名称: 2032 链接:http://www.securityfocus.com/bid/2032 来源: BUGTRAQ 名称: 20001201 Fixed local AIX V43 vulnerabilities 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=97569466809056&w=2 来源: XF 名称: aix-setsenv-bo(5621) 链接:http://xforce.iss.net/xforce/xfdb/5621 来源: OSVDB 名称: 1676 链接:http://www.osvdb.org/1676 来源: AIXAPAR 名称: IY10721 链接:http://www-1.ibm.com/support/search.wss?rs=0&q=IY10721&apar=only 来源: AIXAPAR 名称: IY08812 链接:http://www-1.ibm.com/support/search.wss?rs=0&q=IY08812&apar=only

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多