漏洞信息详情

PhpMyChat跨站脚本漏洞

  • CNNVD编号:CNNVD-200102-003
  • 危害等级: 高危
  • CVE编号: CVE-2001-1357
  • 漏洞类型: 输入验证
  • 发布时间: 2001-02-07
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: phpheaven
  • 漏洞来源: Alexei Shain is cr...

漏洞简介

phpMyChat 0.14.5版本之前版本的多个漏洞存在于带有未知后果的(1)input.php3,(2)handle_inputH.php3,或(3)index.lib.php3,该漏洞可能与用户欺骗或不当初始化变量有关。

漏洞公告

Upgrade to the latest version of the software (version 0.14.5 or higher). Nicholas Hoizey phpMyChat 0.14.4

参考网址

来源: www.phpheaven.net 链接:http://www.phpheaven.net/projects/phpMyChat/changes.php3

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多