漏洞信息详情

PHP-Nuke权限漏洞

  • CNNVD编号:CNNVD-200105-015
  • 危害等级: 超危
  • CVE编号: CVE-2001-0320
  • 漏洞类型: 未知
  • 发布时间: 2001-05-03
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: francisco_burzi
  • 漏洞来源:

漏洞简介

PHP-Nuke 4.4版本中的bb_smilies.php和bbcode_ref.php 存在漏洞。远程攻击者可以通过注入零字符和..(点 点)序列到畸形用户名参数中读取任意文件和提升PHP管理员权限。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20010223 Yet another hole in PHP-Nuke 链接:http://archives.neohapsis.com/archives/bugtraq/2001-02/0425.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多