漏洞信息详情

sudo缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200105-077
  • 危害等级: 高危
  • CVE编号: CVE-2001-0279
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2001-05-03
  • 威胁类型: 本地
  • 更新时间: 2005-05-02
  • 厂        商: Mandrakesoft
  • 漏洞来源:

漏洞简介

sudo 1.6.3p6之前版本存在缓冲区溢出漏洞。本地用户可以提升根特权。

漏洞公告

参考网址

来源: MANDRAKE 名称: MDKSA-2001:024 链接:http://www.linux-mandrake.com/en/security/2001/MDKSA-2001-024.php3 来源: DEBIAN 名称: DSA-031 链接:http://www.debian.org/security/2001/dsa-031 来源: BUGTRAQ 名称: 20010222 Sudo version 1.6.3p6 now available (fwd) 链接:http://archives.neohapsis.com/archives/bugtraq/2001-02/0414.html 来源: REDHAT 名称: RHSA-2001:019 链接:http://www.redhat.com/support/errata/RHSA-2001-019.html 来源: REDHAT 名称: RHSA-2001:018 链接:http://www.redhat.com/support/errata/RHSA-2001-018.html 来源: CONECTIVA 名称: CLA-2001:381 链接:http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000381 来源: BUGTRAQ 名称: 20010225 [slackware-security] buffer overflow in sudo fixed 链接:http://archives.neohapsis.com/archives/bugtraq/2001-02/0437.html 来源: BUGTRAQ 名称: 20010226 Trustix Security Advisory - sudo 链接:http://archives.neohapsis.com/archives/bugtraq/2001-02/0427.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多