漏洞信息详情

Mambo Site Server index2.php管理员权限提升漏洞

  • CNNVD编号:CNNVD-200107-174
  • 危害等级: 超危
  • CVE编号: CVE-2001-1011
  • 漏洞类型: 未知
  • 发布时间: 2001-07-25
  • 威胁类型: 远程
  • 更新时间: 2006-09-21
  • 厂        商: mambo
  • 漏洞来源:

漏洞简介

Mambo Site Server 3.0.0到3.0.5版本的index2.php存在漏洞。远程攻击者可以通过设置PHPSESSID参数以及提供其他参数中适当的管理员信息获取Mambo管理员权限。

漏洞公告

参考网址

来源: XF 名称: mambo-phpsessid-gain-privileges(6910) 链接:http://xforce.iss.net/static/6910.php 来源: BID 名称: 3093 链接:http://www.securityfocus.com/bid/3093 来源: prdownloads.sourceforge.net 链接:http://prdownloads.sourceforge.net/mambo/mambov3.0.6.tar.gz 来源: BUGTRAQ 名称: 20010725 Serious security hole in Mambo Site Server version 3.0.X 链接:http://archives.neohapsis.com/archives/bugtraq/2001-07/0569.html 来源: OSVDB 名称: 1911 链接:http://www.osvdb.org/1911

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多