漏洞信息详情

Red Hat Linux敏感信息读取漏洞

  • CNNVD编号:CNNVD-200108-085
  • 危害等级: 中危
  • CVE编号: CVE-2001-0635
  • 漏洞类型: 未知
  • 发布时间: 2001-08-14
  • 威胁类型: 本地
  • 更新时间: 2005-05-02
  • 厂        商: Redhat
  • 漏洞来源:

漏洞简介

Red Hat Linux 7.1版本在安装时对创建的交换文件设置不安全许可,本地攻击者可以通过读取来自交换文件的敏感信息,例如:密码,来提升额外的特权。

漏洞公告

参考网址

来源: REDHAT 名称: RHSA-2001:058 链接:http://www.redhat.com/support/errata/RHSA-2001-058.html 来源: XF 名称: mount-swap-world-readable(6493) 链接:http://xforce.iss.net/static/6493.php 来源: OSVDB 名称: 5564 链接:http://www.osvdb.org/5564

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多