漏洞信息详情

基于Macintosh的Outlook Express缓冲区溢出漏洞

漏洞简介

基于Macintosh的Outlook Express 5.0到5.02版本存在缓冲区溢出漏洞。远程攻击者借助包含超行的电子邮件消息导致服务拒绝。

漏洞公告

Microsoft Outlook Express for Macintosh version 5.0.3 is reportedly not vulnerable to this issue. It is not known whether a specific fix was published to address this vulnerability. Microsoft Outlook Express for MacOS 5.0

Microsoft Outlook Express for MacOS 5.0.1 Microsoft Outlook Express for MacOS 5.0.2

参考网址

来源: BUGTRAQ 名称: 20011203 Buffer over flow on Outlook express for Macintosh 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=100741295502017&w=2 来源: BID 名称: 3611 链接:http://www.securityfocus.com/bid/3611 来源: XF 名称: macos-outlook-long-message-bo(7648) 链接:http://www.iss.net/security_center/static/7648.php

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多