漏洞信息详情

Namazu跨站脚本漏洞

  • CNNVD编号:CNNVD-200112-137
  • 危害等级: 高危
  • CVE编号: CVE-2001-1351
  • 漏洞类型: 跨站脚本
  • 发布时间: 2001-12-25
  • 威胁类型: 远程
  • 更新时间: 2005-09-14
  • 厂        商: namazu
  • 漏洞来源:

漏洞简介

Namazu 2.0.8及其之前版本存在跨站脚本漏洞。当显示击中数时远程攻击者借助显示出来的索引文件名向其他用户一样执行任意Javascript。

漏洞公告

参考网址

来源: REDHAT 名称: RHSA-2001:162 链接:http://marc.theaimsgroup.com/?l=bugtraq&w=2&r=1&s=namazu&q=b 来源: XF 名称: linux-namazu-css(7875) 链接:http://xforce.iss.net/xforce/xfdb/7875 来源: OSVDB 名称: 5690 链接:http://www.osvdb.org/5690

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多