漏洞信息详情

Namazu跨站脚本漏洞

  • CNNVD编号:CNNVD-200112-140
  • 危害等级: 高危
  • CVE编号: CVE-2001-1352
  • 漏洞类型: 跨站脚本
  • 发布时间: 2001-12-27
  • 威胁类型: 远程
  • 更新时间: 2005-09-14
  • 厂        商: namazu
  • 漏洞来源:

漏洞简介

Namazu 2.0.9及其之前版本存在跨站脚本漏洞。当在idxname参数中指定一个无效的索引文件时,远程攻击者借助返回的一个错误消息像其他用户一样执行任意Javascript。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20020109 Details on the updated namazu packages that are available 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101068116016472&w=2 来源: REDHAT 名称: RHSA-2001:179 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101060476404565&w=2 来源: XF 名称: linux-namazu-css(7875) 链接:http://xforce.iss.net/xforce/xfdb/7875 来源: OSVDB 名称: 5691 链接:http://www.osvdb.org/5691 来源: BUGTRAQ 名称: 20011227 Re: [RHSA-2001:162-04] Updated namazu packages are available 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=100947261916155&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多