漏洞信息详情

util-linux package 漏洞

  • CNNVD编号:CNNVD-200204-001
  • 危害等级: 高危
  • CVE编号: CVE-2001-1175
  • 漏洞类型: 未知
  • 发布时间: 2002-04-01
  • 威胁类型: 本地
  • 更新时间: 2005-05-02
  • 厂        商: andries_brouwer
  • 漏洞来源:

漏洞简介

util-linux package 2.10之前版本的vipw在某些情况下导致/etc/shadow全域可读。本地用户能更容易执行强力密码猜测。

漏洞公告

参考网址

来源: XF 名称: vipw-world-readable-files(6851) 链接:http://xforce.iss.net/static/6851.php 来源: BID 名称: 3036 链接:http://www.securityfocus.com/bid/3036 来源: REDHAT 名称: RHSA-2001:095 链接:http://www.redhat.com/support/errata/RHSA-2001-095.html 来源: REDHAT 名称: RHSA-2001:132 链接:http://www.redhat.com/support/errata/RHSA-2001-132.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多