漏洞信息详情

Working Resources BadBlue跨站脚本漏洞

  • CNNVD编号:CNNVD-200206-062
  • 危害等级: 高危
  • CVE编号: CVE-2002-0326
  • 漏洞类型: 跨站脚本
  • 发布时间: 2002-06-25
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: working_resources_inc.
  • 漏洞来源: Discovered by Stru...

漏洞简介

BadBlue 1.6.1 beta之前版本存在跨站脚本漏洞。远程攻击者借助包含Javascript的URL执行任意脚本且可能添加命令。

漏洞公告

Reports state that version 1.6.1 beta of BadBlue resolves some, but not all of the cross site scripting issues. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

参考网址

来源: BID 名称: 4180 链接:http://www.securityfocus.com/bid/4180 来源: XF 名称: badblue-url-css(8294) 链接:http://www.iss.net/security_center/static/8294.php 来源: BUGTRAQ 名称: 20020226 BadBlue XSS vulnerabilities / Filesharing Server Worm 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=101474387016066&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多