漏洞信息详情

Zope Through The Web Code远程服务拒绝漏洞

  • CNNVD编号:CNNVD-200207-069
  • 危害等级: 中危
  • CVE编号: CVE-2002-0687
  • 漏洞类型: 输入验证
  • 发布时间: 2002-07-23
  • 威胁类型: 远程
  • 更新时间: 2005-10-12
  • 厂        商: zope
  • 漏洞来源: Vulnerability anno...

漏洞简介

Zope 2.0版本到2.5.1 b1版本的\"through the web code\"性能存在漏洞。不信任用户可以借助某些标题关闭Zope服务器。

漏洞公告

Fixes available: Zope Zope 2.1 .x

Zope Zope 2.1.1 Zope Zope 2.1.7 Zope Zope 2.2 beta1 Zope Zope 2.2 .0 Zope Zope 2.2 Zope Zope 2.2.1 Zope Zope 2.2.2 Zope Zope 2.2.3 Zope Zope 2.2.4 Zope Zope 2.2.5

参考网址

来源: www.zope.org 链接:http://www.zope.org/Products/Zope/Hotfix_2002-04-15/security_alert 来源: BID 名称: 5813 链接:http://www.securityfocus.com/bid/5813 来源: REDHAT 名称: RHSA-2002:060 链接:http://www.redhat.com/support/errata/RHSA-2002-060.html 来源: OSVDB 名称: 5166 链接:http://www.osvdb.org/5166 来源: XF 名称: zope-inject-headers-dos(9621) 链接:http://www.iss.net/security_center/static/9621.php

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多