漏洞信息详情

Apache Tomcat跨站脚本漏洞

  • CNNVD编号:CNNVD-200310-009
  • 危害等级: 中危
  • CVE编号: CVE-2002-1567
  • 漏洞类型: 其他
  • 发布时间: 2003-10-06
  • 威胁类型: 远程
  • 更新时间: 2019-04-03
  • 厂        商: apache
  • 漏洞来源:

漏洞简介

Apache Tomcat 4.1版本存在跨站脚本(XSS)漏洞。远程攻击者借助带有编码换行符的URL执行任意web脚本和盗取cookies,该换行符后面接有名字包含脚本的.jsp文件请求。

漏洞公告

参考网址

来源:http://nvd.nist.gov/nvd.cfm?cvename=CVE-2002-1567

链接:无

来源:CONFIRM

链接:http://tomcat.apache.org/security-4.html

来源:MLIST

链接:https://lists.apache.org/thread.html/29dc6c2b625789e70a9c4756b5a327e6547273ff8bde7e0327af48c5@%3Cdev.tomcat.apache.org%3E

来源:VULN-DEV

链接:http://archives.neohapsis.com/archives/vuln-dev/2002-q3/0482.html

来源:MLIST

链接:https://lists.apache.org/thread.html/c62b0e3a7bf23342352a5810c640a94b6db69957c5c19db507004d74@%3Cdev.tomcat.apache.org%3E

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多