漏洞信息详情

PHPBB2远程SQL注入漏洞

  • CNNVD编号:CNNVD-200312-246
  • 危害等级: 高危
  • CVE编号: CVE-2003-1244
  • 漏洞类型: SQL注入
  • 发布时间: 2003-02-19
  • 威胁类型: 远程
  • 更新时间: 2006-01-17
  • 厂        商: phpbb_group
  • 漏洞来源: David Zentner※ dav...

漏洞简介

phpBB是一款流行的开放源代码BBS系统。 phpBB2部分脚本没有充分过滤用户提供的输入,远程攻击者可以利用这个漏洞对数据库进行未授权操作,获得系统敏感信息。 由于phpBB2部分脚本对用户输入缺少充分检查,攻击者可以提交恶意SQL命令修改原来phpBB2系统的SQL逻辑,造成攻击者未授权修改数据库,可能以phpBB2管理员身份进入应用系统。

漏洞公告

厂商补丁: phpBB Group ----------- 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载升级到phpBB 2.0.3及之后的版本:

http://www.phpbb.com/downloads.php

http://www.phpbb.com/

参考网址

来源: BID 名称: 6888 链接:http://www.securityfocus.com/bid/6888 来源: XF 名称: phpbb-pageheader-sql-injection(11376) 链接:http://www.iss.net/security_center/static/11376.php 来源: BUGTRAQ 名称: 20030220 phpBB Security Bugs 链接:http://archives.neohapsis.com/archives/bugtraq/2003-02/0245.html 来源:NSFOCUS 名称:4439 链接:http://www.nsfocus.net/vulndb/4439

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多