漏洞信息详情

PHPGEDVIEW漏洞

  • CNNVD编号:CNNVD-200401-032
  • 危害等级: 高危
  • CVE编号: CVE-2004-0031
  • 漏洞类型: 未知
  • 发布时间: 2004-01-20
  • 威胁类型: 远程
  • 更新时间: 2005-09-02
  • 厂        商: phpgedview
  • 漏洞来源:

漏洞简介

PHPGEDVIEW 2.61版本存在漏洞。远程攻击者可以通过editconfig.php的直接HTTP请求重新安装软件和更改管理员密码。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20040106 Vuln in PHPGEDVIEW 2.61 Multi-Problem 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107340840209453&w=2 来源: XF 名称: phpgedview-modify-admin-password(14161) 链接:http://xforce.iss.net/xforce/xfdb/14161 来源: OSVDB 名称: 3403 链接:http://www.osvdb.org/3403 来源: SECUNIA 名称: 10565 链接:http://secunia.com/advisories/10565

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多