漏洞信息详情

Antivir / Linux覆盖任意文件漏洞

漏洞简介

Antivir / Linux 2.0.9-9以及可能之前的版本存在漏洞。本地用户可以借助.pid_antivir_$$暂存文件的符号链接攻击覆盖任意文件。

漏洞公告

参考网址

来源: XF 名称: antivir-tmpfile-insecure(14214) 链接:http://xforce.iss.net/xforce/xfdb/14214 来源: SECTRACK 名称: 1008702 链接:http://www.securitytracker.com/id?1008702 来源: OSVDB 名称: 3496 链接:http://www.osvdb.org/3496 来源: SECUNIA 名称: 10620 链接:http://secunia.com/advisories/10620 来源: BUGTRAQ 名称: 20040113 symlink vul for Antivir / Linux Version 2.0.9-9 (maybe lower) 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=107402026023763&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多