漏洞信息详情

paFileDB敏感信息泄露漏洞

漏洞简介

paFileDB 3.1存在漏洞。远程攻击者可以通过对(1) login.php, (2) category.php, (3) search.php, (4) main.php, (5) viewall.php, (6) download.php, (7) email.php, (8) file.php, (9) rate.php或(10) stats.php的直接请求获得敏感信息。该漏洞揭示了错误信息路径。

漏洞公告

参考网址

来源: XF 名称: pafiledb-loginphp-path-disclosure(15990) 链接:http://xforce.iss.net/xforce/xfdb/15990 来源: BUGTRAQ 名称: 20040427 Multiple vulnerabilities paFileDB 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=108311096022485&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多