漏洞信息详情

MailEnable Professional HTTPMail服务拒绝(空引用和应用程序崩溃)漏洞。

  • CNNVD编号:CNNVD-200412-1042
  • 危害等级: 中危
  • CVE编号: CVE-2004-2726
  • 漏洞类型: 未知
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2007-10-10
  • 厂        商: mailenable
  • 漏洞来源:

漏洞简介

MailEnable Professional 1.18版本的HTTPMail服务不能正确的处理Authorization头的参数,远程攻击者利用该漏洞导致服务拒绝(空引用和应用程序崩溃)。

漏洞公告

参考网址

来源: SECUNIA 名称: 11588 链接:http://secunia.com/advisories/11588 来源: www.oliverkarow.de 链接:http://www.oliverkarow.de/research/MailWebHTTPAuthCrash.txt 来源: BUGTRAQ 名称: 20040516 RE: Remote Buffer Overflow in MailEnable HTTPMail 链接:http://archives.neohapsis.com/archives/bugtraq/2004-05/0159.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多