漏洞信息详情

未明远程WowBB论坛多个输入验证漏洞

  • CNNVD编号:CNNVD-200412-1203
  • 危害等级: 中危
  • CVE编号: CVE-2004-2180
  • 漏洞类型: 跨站脚本
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2006-09-22
  • 厂        商: wowbb
  • 漏洞来源: The individual or ...

漏洞简介

WowBB Forum 1.61版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以通过多个参数执行任意web脚本或HTML,这些参数包含(1)view_user.php的country参数,(2)view_forum.php的show参数, (3) iew_user.php的letter参数, (4) view_topic.php的highlight参数, (5) index.php的show参数, (6)search.php的 q 参数, (7) admin.php的Referer头,或(8) login.php的user_email参数。

漏洞公告

The vendor has released version 1.7 to address these issues. Please contact the vendor for details on obtaining the appropriate updates.

参考网址

来源: BID 名称: 11429 链接:http://www.securityfocus.com/bid/11429 来源: www.maxpatrol.com 链接:http://www.maxpatrol.com/advdetails.asp?id=7

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多