漏洞信息详情

Rippy the Aggregator未知漏洞

  • CNNVD编号:CNNVD-200412-602
  • 危害等级: 超危
  • CVE编号: CVE-2004-2623
  • 漏洞类型: 未知
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2005-12-16
  • 厂        商: matthew_skala
  • 漏洞来源:

漏洞简介

Rippy the Aggregator 0.10之前的版本在register_globals有效时存在未知攻击向量和影响。该漏洞可能与\"user-controlled filter\"有关。

漏洞公告

参考网址

来源: XF 名称: rippy-aggregator-registerglobals-enabled(17674) 链接:http://xforce.iss.net/xforce/xfdb/17674 来源: OSVDB 名称: 10481 链接:http://www.osvdb.org/10481 来源: SECUNIA 名称: 12769 链接:http://secunia.com/advisories/12769 来源: SECTRACK 名称: 1011582 链接:http://securitytracker.com/id?1011582 来源: freshmeat.net 链接:http://freshmeat.net/projects/rippy/?branch_id=30091&release_id=173997 来源: ansuz.sooke.bc.ca 链接:http://ansuz.sooke.bc.ca/rippy/ChangeLog

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多