漏洞信息详情

SillySearch跨站脚本漏洞

  • CNNVD编号:CNNVD-200412-757
  • 危害等级: 中危
  • CVE编号: CVE-2004-2468
  • 漏洞类型: 跨站脚本
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: scripts_for_educators
  • 漏洞来源:

漏洞简介

SillySearch 2.3及其以前的版本存在跨站脚本漏洞。远程攻击者借助搜索参数注入任意web脚本。

漏洞公告

参考网址

来源: XF 名称: sillysearch-search-xss(15683) 链接:http://xforce.iss.net/xforce/xfdb/15683 来源: SECTRACK 名称: 1009598 链接:http://www.securitytracker.com/alerts/2004/Mar/1009598.html 来源: SECUNIA 名称: 11260 链接:http://secunia.com/advisories/11260 来源: OSVDB 名称: 4755 链接:http://www.osvdb.org/4755

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多