漏洞信息详情

ThWboard board.php跨站脚本漏洞

  • CNNVD编号:CNNVD-200412-862
  • 危害等级: 中危
  • CVE编号: CVE-2004-1779
  • 漏洞类型: 跨站脚本
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: thwboard
  • 漏洞来源: Discovery is credi...

漏洞简介

ThWboard 2.84测试版之前版本的board.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助lastvisited参数注入任意web脚本或HTML。

漏洞公告

This issue has been addressed in Beta 2.84. Thwboard Thwboard Beta 2.8

Thwboard Thwboard Beta 2.81 Thwboard Thwboard Beta 2.82 Thwboard Thwboard Beta 2.83

参考网址

来源: BID 名称: 9367 链接:http://www.securityfocus.com/bid/9367 来源: SECTRACK 名称: 1008617 链接:http://securitytracker.com/id?1008617 来源: SECUNIA 名称: 10546 链接:http://secunia.com/advisories/10546 来源: cvs.sourceforge.net 链接:http://cvs.sourceforge.net/viewcvs.py/thwb/thwb/board.php?r1=1.11&r2=1.12 来源: XF 名称: thwboard-board-xss(14143) 链接:http://xforce.iss.net/xforce/xfdb/14143 来源: OSVDB 名称: 3330 链接:http://www.osvdb.org/3330 来源: sourceforge.net 链接:http://sourceforge.net/project/shownotes.php?release_id=207893

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多