漏洞信息详情

gopher守护程序(gopherd)格式字符串漏洞

  • CNNVD编号:CNNVD-200412-903
  • 危害等级: 高危
  • CVE编号: CVE-2004-0561
  • 漏洞类型: 格式化字符串
  • 发布时间: 2004-12-31
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: university_of_minnesota
  • 漏洞来源:

漏洞简介

gopher守护程序(gopherd) 3.0.3版本的记录程序存在格式字符串漏洞。远程攻击者可以导致服务拒绝并且可能执行任意代码。

漏洞公告

参考网址

来源: DEBIAN 名称: DSA-638 链接:http://www.debian.org/security/2004/dsa-638 来源: SECUNIA 名称: 13855 链接:http://secunia.com/advisories/13855

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多