漏洞信息详情

scponly unison 命令执行漏洞

  • CNNVD编号:CNNVD-200501-109
  • 危害等级: 高危
  • CVE编号: CVE-2004-1162
  • 漏洞类型: 未知
  • 发布时间: 2005-01-10
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: gentoo
  • 漏洞来源:

漏洞简介

scponlyc是一个仅为远程用户提供读、写权限而不提供执行权限的工具。 scponly 4.0之前版本中的unison存在任意命令执行漏洞。 由于无法正确限制可执行的程序,使得远程认证的用户可通过-rshcmd或-sshcmd标记,绕过所设置的访问限制,执行任意程序。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://sourceforge.net/projects/scponly/files/

参考网址

来源: BID 名称: 11791 链接:http://www.securityfocus.com/bid/11791 来源: XF 名称: scponly-commandline-command-execution(18362) 链接:http://xforce.iss.net/xforce/xfdb/18362 来源: www.sublimation.org 链接:http://www.sublimation.org/scponly/#relnotes 来源: GENTOO 名称: GLSA-200412-01 链接:http://www.gentoo.org/security/en/glsa/glsa-200412-01.xml 来源: BUGTRAQ 名称: 20050115 Re: rssh and scponly arbitrary command execution 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110581113814623&w=2 来源: BUGTRAQ 名称: 20041202 rssh and scponly arbitrary command execution 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110202047507273&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多