漏洞信息详情

Gentoo Portage dispatch-conf 文件覆盖漏洞

漏洞简介

Portage是Gentoo基金会的一款Gentoo Linux操作系统所使用的基于ports collection机制的包管理器。 Portage 2.0.51-r2及之前版本中存在文件覆盖漏洞。 上述版本软件中,dispatch-conf存在缺陷,本地用户可通过链接临时文件的方式,覆盖任意文件。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.gentoo.org/security/en/glsa/glsa-200411-13.xml

参考网址

来源: BID 名称: 11616 链接:http://www.securityfocus.com/bid/11616 来源: GENTOO 名称: GLSA-200411-13 链接:http://www.gentoo.org/security/en/glsa/glsa-200411-13.xml 来源: XF 名称: portage-dispatchconf-symlink(17986) 链接:http://xforce.iss.net/xforce/xfdb/17986 来源: SECUNIA 名称: 13108 链接:http://secunia.com/advisories/13108/ 来源: bugs.gentoo.org 链接:http://bugs.gentoo.org/show_bug.cgi?id=69147

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多