漏洞信息详情

phpCMS parser.php 信息泄露漏洞

  • CNNVD编号:CNNVD-200501-194
  • 危害等级: 中危
  • CVE编号: CVE-2004-1203
  • 漏洞类型: 未知
  • 发布时间: 2005-01-10
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: Phpcms
  • 漏洞来源:

漏洞简介

phpCMS是一套web网站管理系统。 在phpCMS 1.2.1及之前版本中的parser.php存在信息泄露漏洞。 在启用了non-stealth和debug模式时,远程攻击者可以利用无效的file参数,获取web服务器安装路径。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://sourceforge.net/projects/phpcms/files/

参考网址

来源: BUGTRAQ 名称: 20041126 phpCMS <= 1.2.1 Xss Vulnerability, Information disclosure 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110149207123510&w=2 来源: XF 名称: phpcms-parser-path-disclosure(18279) 链接:http://xforce.iss.net/xforce/xfdb/18279 来源: XF 名称: phpcms-parser-xss(18272) 链接:http://xforce.iss.net/xforce/xfdb/18272 来源: FULLDISC 名称: 20041126 phpCMS <= 1.2.1 Xss Vulnerability, Information disclosure 链接:http://lists.grok.org.uk/pipermail/full-disclosure/2004-November/029499.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多