漏洞信息详情

Apple MacOS X safari 拒绝服务漏洞

  • CNNVD编号:CNNVD-200501-220
  • 危害等级: 中危
  • CVE编号: CVE-2004-1199
  • 漏洞类型: 未知
  • 发布时间: 2005-01-10
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: apple
  • 漏洞来源:

漏洞简介

Mac OS X是一款使用在Mac机器上的操作系统,基于BSD系统。 Mac OS X 10.3.6版本中的Safari 1.2.4存在拒绝服务漏洞。 远程攻击者可以通过以不断创建嵌套数组,然后再分类新建数组的Javascript代码,导致内存耗尽、应用系统崩溃。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.apple.com/safari/

参考网址

来源: XF 名称: web-browser-array-dos(18282) 链接:http://xforce.iss.net/xforce/xfdb/18282 来源: BID 名称: 11759 链接:http://www.securityfocus.com/bid/11759 来源: FULLDISC 名称: 20041125 More Browser flaws on MACOSX: nested array sort() loop Stack overflow exception 链接:http://lists.grok.org.uk/pipermail/full-disclosure/2004-November/029458.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多