漏洞信息详情

MaxDB WebTools WebDav 缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200501-224
  • 危害等级: 超危
  • CVE编号: CVE-2004-1168
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2005-01-10
  • 威胁类型: 远程
  • 更新时间: 2006-03-28
  • 厂        商: mysql
  • 漏洞来源:

漏洞简介

MaxDB是由MySQL提供的支持SAP DB,SAP AG的开发源代码数据库。 在MaxDB WebTools 7.5.00.18以及之前版本中的WebDav处理器存在缓冲区溢出漏洞。 远程攻击者可以通过超长的Overwrite header,利用此漏洞执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.sdn.sap.com/irj/scn/maxdb-downloads

参考网址

来源: BUGTRAQ 名称: 20041207 MaxDB WebTools <= 7.5.00.18 buffer overflow and Denial of Service 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110244542000340&w=2 来源: XF 名称: maxdb-webdav-bo(18386) 链接:http://xforce.iss.net/xforce/xfdb/18386 来源: BUGTRAQ 名称: 20041207 MaxDB WebTools <= 7.5.00.18 buffer overflow and Denial of Service 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110244542000340&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多