漏洞信息详情

GlobalSCAPE CuteFTP 缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200501-228
  • 危害等级: 中危
  • CVE编号: CVE-2004-1136
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2005-01-10
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: globalscape
  • 漏洞来源:

漏洞简介

CuteFTP是一款功能强大的FTP客户端软件。 CuteFTP Professional 6.0版本中存在缓冲区溢出漏洞。 远程FTP服务器可以通过大量的FTP命令回复导致应用程序崩溃。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.globalscape.com/cuteftppro/

参考网址

来源: XF 名称: cuteftp-reply-bo(18309) 链接:http://xforce.iss.net/xforce/xfdb/18309 来源: BUGTRAQ 名称: 20041129 CuteFTP 6.0 Professional Remote Buffer Overflow Vulnerability 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=110182983622642&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多