漏洞信息详情

Pinnacle Cart Index.PHP跨站脚本攻击漏洞

漏洞简介

Pinnacle Cart 是功能强大的PHP购物车软件和建站工具。符合市场潮流,此款电子商务软件功能强大、易用,兼备灵活性。 Pinnacle Cart的index.php文件中存在跨站脚本(XSS)漏洞。远程攻击者可以借助于pg参数注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: XF 名称: pinnaclecart-index-xss(20092) 链接:http://xforce.iss.net/xforce/xfdb/20092 来源: BID 名称: 13138 链接:http://www.securityfocus.com/bid/13138 来源: OSVDB 名称: 15485 链接:http://www.osvdb.org/15485 来源: MISC 链接:http://systemsecure.org/board/index.php?showtopic=8 来源: SECUNIA 名称: 14924 链接:http://secunia.com/advisories/14924

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多