漏洞信息详情

include.cgi执行任意命令漏洞

  • CNNVD编号:CNNVD-200504-097
  • 危害等级: 高危
  • CVE编号: CVE-2005-1296
  • 漏洞类型: 未知
  • 发布时间: 2005-04-25
  • 威胁类型: 远程
  • 更新时间: 2005-12-06
  • 厂        商: include.cgi
  • 漏洞来源:

漏洞简介

include.cgi脚本使得远程攻击者可通过参数内的SHELL元字符执行任意命令。

漏洞公告

参考网址

来源: BUGTRAQ 名称: 20050425 remote command execution in include.cgi script 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111445189816161&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多