漏洞信息详情

WowBB view_user.php远程SQL注入漏洞

  • CNNVD编号:CNNVD-200505-1033
  • 危害等级: 高危
  • CVE编号: CVE-2005-1554
  • 漏洞类型: SQL注入
  • 发布时间: 2005-05-14
  • 威胁类型: 远程
  • 更新时间: 2006-09-22
  • 厂        商: Wowbb
  • 漏洞来源: Megasky※ magasky@h...

漏洞简介

WowBB是一款界面友好、可完全自定义设置的PHP/MySQL论坛程序。

WowBB处理用户请求时存在SQL注入漏洞,远程攻击者可能利用此漏洞对数据库执行非法操作。

WowBB的view_user.php脚本没有对sort变量值做充分的检查过滤,远程攻击者可以在输入中插入特定的SQL命令串,从而非法操作数据库。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.wowbb.com/

参考网址

来源: XF

名称: wowbb-viewuser-sql-injection(20565)

链接:http://xforce.iss.net/xforce/xfdb/20565

来源: BID

名称: 13569

链接:http://www.securityfocus.com/bid/13569

来源: OSVDB

名称: 16543

链接:http://www.osvdb.org/16543

来源: SECUNIA

名称: 12843

链接:http://secunia.com/advisories/12843

来源: BUGTRAQ

名称: 20050510 WowBB view_user.php SQL Injection Vulnerability

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111575905112831&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多