漏洞信息详情

Tkai's Shoutbox PHP远程文件包含漏洞

  • CNNVD编号:CNNVD-200505-318
  • 危害等级: 高危
  • CVE编号: CVE-2005-0909
  • 漏洞类型: 输入验证
  • 发布时间: 2005-05-02
  • 威胁类型: 远程
  • 更新时间: 2006-09-28
  • 厂        商: tkais_shoutbox
  • 漏洞来源: .');">Discovery is credi...

漏洞简介

TKai\'\'s Shoutbox的shoutact.php中存在PHP远程文件包含漏洞,远程攻击者可借助查询参数执行任意PHP代码。

漏洞公告

参考网址

来源: BID

名称: 12914

链接:http://www.securityfocus.com/bid/12914

来源: FULLDISC

名称: 20050328 THai's Shoutbox correction name

链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=111202260908735&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多