漏洞信息详情

SurgeMail 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200505-806
  • 危害等级: 低危
  • CVE编号: CVE-2005-0846
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-05-02
  • 威胁类型: 远程
  • 更新时间: 2006-09-22
  • 厂        商: netwin
  • 漏洞来源:

漏洞简介

SurgeMail 2.2g3的电子邮件自动回复信息中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)信息主题或(2)信息标题字段来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: SECUNIA

名称: 14658

链接:http://secunia.com/advisories/14658

来源: netwinsite.com

链接:http://netwinsite.com/cgi/dnewsweb.cgi?cmd=article&group=netwin.surgemail&item=8814&utag=

来源: MISC

链接:http://www.security.org.sg/vuln/surgemail22g3.html

来源: BUGTRAQ

名称: 20050323 [SIG^2 G-TEC] SurgeMail Webmail Attachment Upload and XSS

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=111159967417903&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多