漏洞信息详情

nabocorp nabopoll survey.inc.php 远程文件包含漏洞

漏洞简介

nabopoll是一套Web投票系统。

nabopoll 1.2版本中的survey.inc.php存在PHP远程文件包含漏洞。

远程攻击者通过path参数,执行任意PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.nabocorp.com/nabopoll/index.php

参考网址

来源: VUPEN

名称: ADV-2005-0954

链接:http://www.frsirt.com/english/advisories/2005/0954

来源: SECTRACK

名称: 1014355

链接:http://securitytracker.com/id?1014355

来源: SECUNIA

名称: 15910

链接:http://secunia.com/advisories/15910

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多