漏洞信息详情

CarWIZ store/login.asp 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200507-083
  • 危害等级: 中危
  • CVE编号: CVE-2005-2207
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-07-11
  • 威胁类型: 远程
  • 更新时间: 2006-08-28
  • 厂        商: elemental_software
  • 漏洞来源:

漏洞简介

CartWIZ是一套asp的网站购物车脚本。

CartWIZ中store/login.asp存在跨站脚本攻击漏洞。

远程攻击者可通过message参数,注入任意Web脚本及HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.cartwiz.com/

参考网址

来源: SECTRACK

名称: 1014418

链接:http://securitytracker.com/id?1014418

来源: MISC

链接:http://digitalparadox.org/viewadvisories.ah?view=42

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多